AdminPlus

Approved AdminPlus 2.0.1

No permission to download

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
284
83
Australia
Jakkee submitted a new resource:

AdminMode - Easily make yourself invisible with a command

Description:
Easily change to invisible mode with a command to hide yourself when running around looking for cheaters/hackers.

Installation:
-Place into Fougerite folder
-Reload/restart the server

Commands:
/adminmode (Help menu)
/adminmode on (Makes you invisible)
/adminmode off (Makes you visible)

To do:
- None, Pm me.
Read more about this resource...
 

Aerothan

New Member
Member
Sep 5, 2014
17
1
1
commands in game dont work, server doesn't give a settings.ini file. Possible to have it in the zip file we download?
 

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
284
83
Australia
commands in game dont work, server doesn't give a settings.ini file. Possible to have it in the zip file we download?
Are you just putting the rar file into the plugins section?
And you want me to upload a Zip version?
 

Aerothan

New Member
Member
Sep 5, 2014
17
1
1
Are you just putting the rar file into the plugins section?
Nope i unrar the folder and place it into the plugins section. I check the logs. It loads the plugin, but once in game none of the commands seem to work.

And you want me to upload a Zip version?
RAR or zip work, what i was saying is, it appears there should be a settings.ini file that you talked about and there isn't one. If the server is suppose to create it, it doesn't.
 

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
284
83
Australia
Nope i unrar the folder and place it into the plugins section. I check the logs. It loads the plugin, but once in game none of the commands seem to work.

RAR or zip work, what i was saying is, it appears there should be a settings.ini file that you talked about and there isn't one. If the server is suppose to create it, it doesn't.
I just deleted my Settings.ini file and reloaded the server and it recreated it.
So its working on my end, Have you done a Fougerite.reload or a server restart?
 

Aerothan

New Member
Member
Sep 5, 2014
17
1
1
Code:
[9/6/2014 11:34:30 AM] [Console] [JintPlugin] AdminPlus plugin was loaded successfuly.
It shows it loaded. Just for whatever reason it wont spit out the ini file. Which i'd assume is why in the game commands wont work.
 

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
284
83
Australia
Code:
[9/6/2014 11:34:30 AM] [Console] [JintPlugin] AdminPlus plugin was loaded successfuly.
It shows it loaded. Just for whatever reason it wont spit out the ini file. Which i'd assume is why in the game commands wont work.
Do you have Debug enabled?

EDIT: I see you have JintPlugin Enabled?
JintPlugin doesn't read ini files.
 

Aerothan

New Member
Member
Sep 5, 2014
17
1
1
I do have debug on

Edit: yes i do have jintplugin, i thought that was what Fougerite plugins use
 

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
284
83
Australia
I do have debug on

Edit: yes i do have jintplugin, i thought that was what Fougerite plugins use
You can choose between Jint & Magma. I would change to jint but at a later date.
I like my ini files :p