Auth error RB

Status
Not open for further replies.

Sonixz

New Member
Trusted Member
Member
Jul 13, 2018
7
-1
1
21
Thailand
when I use rb and connect to my server(local host). It shows
Auth Error: invalid ticket
User Connected: Tester (76561197961399113)
User Disconnected: Tester
and then It say dowload rust buster already have AuthAllow
and when I use RB version 2.0.7 It shows
I use fougerite 1.7.2
RB: 1.9.5
2817
 

Attachments

Last edited:

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
325
83
Australia
hard to tell what’s going on here.
Could you post your server logs and Client RB logs?
If you’re getting AuthError then AuthAllow plug-in is not running?
 

Jakkee

Plugin Developer
Plugin Developer
Contributor
Jul 28, 2014
1,463
325
83
Australia
Failed to update - your client failed to get the latest update. Could be failing connecting to the master server (if RB does this - Someone will have to confirm).
Maybe disable anti virus/firewalls and check.

Also is IronPython loaded on the server?
 

DreTaX

Probably knows the answer...
Administrator
Jun 29, 2014
3,980
1,385
113
At your house.
github.com
when I use rb and connect to my server(local host). It shows
Auth Error: invalid ticket
User Connected: Tester (76561197961399113)
User Disconnected: Tester
and then It say dowload rust buster already have AuthAllow
and when I use RB version 2.0.7 It shows
I use fougerite 1.7.2
RB: 1.9.5
View attachment 2817
Provide Save/Logs, and Save/Rustbusterserver/logs
 

Sonixz

New Member
Trusted Member
Member
Jul 13, 2018
7
-1
1
21
Thailand
Failed to update - your client failed to get the latest update. Could be failing connecting to the master server (if RB does this - Someone will have to confirm).
Maybe disable anti virus/firewalls and check.

Also is IronPython loaded on the server?
yes It runs
 

DreTaX

Probably knows the answer...
Administrator
Jun 29, 2014
3,980
1,385
113
At your house.
github.com
The rustbuster client is able to connect, but rust cannot. Esnure you have the ports open 28015,16,17

Also one last thing, attach the output.log from the server data folder after you have tried connecting, and you got disconnected. (Stop the server then send the log)

I see you are using 2.0.7 RB in the logs.
What fougerite are you using? Update to the latest asap.
 

Sonixz

New Member
Trusted Member
Member
Jul 13, 2018
7
-1
1
21
Thailand
The rustbuster client is able to connect, but rust cannot. Esnure you have the ports open 28015,16,17

Also one last thing, attach the output.log from the server data folder after you have tried connecting, and you got disconnected. (Stop the server then send the log)

I see you are using 2.0.7 RB in the logs.
What fougerite are you using? Update to the latest asap.
when I use latest fougerite version It doesn't load plugins
 
  • WTF?!
Reactions: DreTaX

Sonixz

New Member
Trusted Member
Member
Jul 13, 2018
7
-1
1
21
Thailand
The rustbuster client is able to connect, but rust cannot. Esnure you have the ports open 28015,16,17

Also one last thing, attach the output.log from the server data folder after you have tried connecting, and you got disconnected. (Stop the server then send the log)

I see you are using 2.0.7 RB in the logs.
What fougerite are you using? Update to the latest asap.
How to fix?
 

DreTaX

Probably knows the answer...
Administrator
Jun 29, 2014
3,980
1,385
113
At your house.
github.com
i think RB server 2.0.8b have bug !
update RB server and fix
It doesn't. Your server is faulty, and you are not using the latest fougerite.
This discussion seems to lead nowhere just the "have bug" false statements, use the video to understand how fougerite works.
Closing thread.
 
  • Like
Reactions: Jakkee
Status
Not open for further replies.