Help!

A L P H A

New Member
Member
Jan 16, 2019
1
0
1
26
Canada
I'm really new to this game, I recently downloaded it, the server works properly, but the game, I installed everything, updated everything, even downloaded the new dll files, the game always restarts and it says "Re-launching into admin mode", I already launched it in Admin mode, but you guess it. It restarts again then says the whole thing over and over again, even tried the RustBusterHelper, but still no luck, anyone here that can help me?
 

Revezunds

Moderator
Moderator
Dec 1, 2017
91
37
18
I'm really new to this game, I recently downloaded it, the server works properly, but the game, I installed everything, updated everything, even downloaded the new dll files, the game always restarts and it says "Re-launching into admin mode", I already launched it in Admin mode, but you guess it. It restarts again then says the whole thing over and over again, even tried the RustBusterHelper, but still no luck, anyone here that can help me?
  • Navigate to the Rustbuster folder. For example, C:\Program Files\rustbuster\Rustbuster.exe.
  • Right-click the program icon (the .exe file). in your case the blue Icon rustbuster.exe
  • Choose Properties.
  • On the Compatibility tab, click "Change setting for all users".
  • select "Run the programme as an administrator"
  • If you see a User Account Control prompt, accept it.
  • Protip: disable the firewall or Any antivirus or simply exclude the whole folder from antivirus so to disable check of a folder by antivirus.
 
  • Agree
Reactions: ice cold