Launcher Error

Greengrocer

New Member
Member
Dec 13, 2020
1
0
1
Turkey
resim_2020-12-13_201608.png
Here is my error. When i started RustBuster launcher, it give me this error. Also I'm very very sure about latest version of RustBuster so you should not say me that ''check your RustBuster to latest version''.